<!DOCTYPE html>
<html lang="en-US">

<head>

<!-- CHARSET -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<!-- TITLE -->
<title>What to do? &laquo; Tooele Transcript Bulletin &#8211; News in Tooele, Utah</title>

<!-- VIEWPORT -->
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=3">

<!-- DESCRIPTION -->
<meta name="description" content="Tooele Transcript Bulletin provides News, Classifieds, Events and Business information to Tooele County, Utah since 1894." />

<!-- KEYWORDS -->
<meta name="keywords" content="Tooele, Tooele Transcript, Tooele Transcript Bulletin, Transcript, Bulletin, Newspaper, Tooele County, News, Sports, Hometown, Grantsville, Stansbury Park, Erda, Stockton, Utah" />

<!-- FAVICON -->
<link rel="icon" type="image/png" href="http://tooeleonline.com/wp-content/uploads/2013/02/ttbfavicon.png" />
<!-- STYLESHEET -->
<link rel="stylesheet" href="http://tooeleonline.com/wp-content/themes/urbannews/style.css" type="text/css" media="screen" />
<link rel="stylesheet" type="text/css" media="print" href="http://tooeleonline.com/wp-content/themes/urbannews/print.css" />

<!-- PINGBACK -->
<link rel="pingback" href="http://tooeleonline.com/xmlrpc.php" />

<!--[if IE 8]>
	<link rel="stylesheet" type="text/css" href="http://tooeleonline.com/wp-content/themes/urbannews/framework/css/ie.css" />
<![endif]-->

<!-- APPLE TOUCH ICONS -->
<link rel="apple-touch-icon" href="http://tooeleonline.com/wp-content/uploads/2013/02/apple-touch-icon.png"><link rel="apple-touch-icon" sizes="72x72" href="http://tooeleonline.com/wp-content/uploads/2013/02/apple-touch-icon-72x72.png"><link rel="apple-touch-icon" sizes="114x114" href="http://tooeleonline.com/wp-content/uploads/2013/02/apple-touch-icon-114x114.png">
<!-- WP HEAD -->
<link rel="alternate" type="application/rss+xml" title="Tooele Transcript Bulletin - News in Tooele, Utah &raquo; Feed" href="http://tooeleonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tooele Transcript Bulletin - News in Tooele, Utah &raquo; Comments Feed" href="http://tooeleonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Tooele Transcript Bulletin - News in Tooele, Utah &raquo; What to do? Comments Feed" href="http://tooeleonline.com/what-to-do/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/tooeleonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.2"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='alfie-wp-weather-css'  href='http://tooeleonline.com/wp-content/plugins/alfie-wp-weather/css/widget.min.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://tooeleonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-postratings-css'  href='http://tooeleonline.com/wp-content/plugins/wp-postratings/postratings-css.css?ver=1.81' type='text/css' media='all' />
<link rel='stylesheet' id='grid-css'  href='http://tooeleonline.com/wp-content/themes/urbannews/framework/css/grid.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='typography-css'  href='http://tooeleonline.com/wp-content/themes/urbannews/framework/css/typography.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='carousel-css'  href='http://tooeleonline.com/wp-content/themes/urbannews/framework/css/carousel.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-css'  href='http://tooeleonline.com/wp-content/themes/urbannews/framework/css/flexslider.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://tooeleonline.com/wp-content/themes/urbannews/framework/css/jquery.fancybox.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-css'  href='http://tooeleonline.com/wp-content/themes/urbannews/framework/css/menu.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://tooeleonline.com/wp-content/themes/urbannews/framework/css/responsive.css?ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='Raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C200%2C700&#038;ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='SansPro-css'  href='http://fonts.googleapis.com/css?family=Source+Sans+Pro&#038;ver=4.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-jquery-plupload-queue-css'  href='http://tooeleonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/vendors/jquery-plupload-queue/css/jquery.plupload.queue.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://tooeleonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.5.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://tooeleonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.5.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://tooeleonline.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.5.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='advanced_widget_pack-css'  href='http://tooeleonline.com/wp-content/plugins/advanced-widget-pack/css/advanced-widget-pack.css?ver=1.4' type='text/css' media='screen' />
<script type='text/javascript' src='http://tooeleonline.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://tooeleonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tooeleonline.com/wp-content/plugins/alfie-wp-weather/js/alfie.weather.min.js?ver=4.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var alfie = {"path":"\/wp-content\/plugins"};
var alfie = {"path":"\/wp-content\/plugins"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tooeleonline.com/wp-content/plugins/alfie-wp-weather/js/alfie-weather.min.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://tooeleonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://tooeleonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://tooeleonline.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://tooeleonline.com/wp-content/plugins/advanced-widget-pack/js/advanced-widget-pack.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://tooeleonline.com/wp-content/themes/urbannews/framework/js/custom.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://tooeleonline.com/wp-content/themes/urbannews/framework/js/init-flexslider.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://tooeleonline.com/wp-content/themes/urbannews/framework/js/slide.js?ver=4.2.2'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://tooeleonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://tooeleonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='It’s time to take this country of ours back' href='http://tooeleonline.com/its-time-to-take-this-country-of-ours-back/' />
<link rel='next' title='Former 3rd District Court judge found dead at his home' href='http://tooeleonline.com/former-3rd-district-court-judge-found-dead-at-his-home/' />
<meta name="generator" content="WordPress 4.2.2" />
<link rel='shortlink' href='http://tooeleonline.com/?p=41818' />
<link type="text/css" rel="stylesheet" href="http://tooeleonline.com/wp-content/plugins/category-specific-rss-feed-menu/wp_cat_rss_style.css" />
<meta property="og:type" content="article"/><meta property="og:url" content="http://tooeleonline.com/what-to-do/"/><meta property="og:title" content="What to do?"/><meta property="og:description" content="TTB Webmaster | Editorials"/><meta property="og:image" content="http://tooeleonline.com/wp-content/plugins/facebook-page-publish-2/line.png"/><!-- Custom CSS -->
<style type="text/css">
span.date-area,a.flex-active,.sf-menu li:hover,.sf-menu .current-menu-item,#section-three .thumb-wrap h2 a:hover,.btt:hover,#single .img-wrap h2 a:hover,.paginate .page-numbers.current,.paginate a.page-numbers:hover,.carousel .mask h2 a:hover,a.photo-gallery.extend:hover,a.page-link:hover,#sections-video.carousel ul li:hover .icon-eye,.blog_gallery .flex-control-paging li a:hover,.blog_gallery .flex-control-paging li a.flex-active,.bottom_slider ol.flex-control-nav.flex-control-paging li a.flex-active,#sections-bottom .bottom_slider h2 a:hover,.main_flexslider h2 a:hover,span.date-area,.main_flexslider p.date-main,.main_flexslider .flex-control-paging li a:hover,.blog_gallery .flex-control-paging li a:hover,#nav #uniform-undefined.selector:hover { background:#005dab !important; } h2 a:hover,h3 a:hover,h4 a:hover,a:hover,a:focus,h2.sub-header,#section-five ul li a:hover,#single #related_posts ul li a,#single #related_posts.bottom-single-related ul li h2 a:hover,#single #related_posts.bottom-single-related ul li h2 a:hover,a.comment-reply-link,.blog-template .right-content p a,span.logo-news,#wrapper dt a,.carousel .pagination-links li.current a,#sections-bottom .bottom_slider ol.flex-control-nav.flex-control-paging li a.flex-active,.post .content-wrap ul li a,.post .content-wrap ol li a { color:#005dab !important; }  #section-one.container .top_slider .flex-direction-nav .flex-next:hover,#section-one.container .top_slider .flex-direction-nav .flex-prev:hover,.flexslider_gallery .flex-direction-nav .flex-next:hover,.flexslider_gallery .flex-direction-nav .flex-prev:hover,.main_flexslider .flex-direction-nav .flex-next:hover, .main_flexslider .flex-direction-nav .flex-prev:hover,.blog_gallery .flex-direction-nav .flex-next:hover, .blog_gallery .flex-direction-nav .flex-prev:hover,.quote_flexslider .flex-direction-nav .flex-next:hover,.quote_flexslider .flex-direction-nav .flex-prev:hover,.page_gallery .flex-direction-nav .flex-next:hover,.page_gallery .flex-direction-nav .flex-prev:hover{ background-color:#005dab !important; }.post [class^="icon-"]:before  { color:#d2232a !important; }body  { border-top:5px solid #d2232a !important; }#toppanel .panel_button  { background:#d2232a !important; }#panel  { background: #343434 !important; }#wrapper dt  { background: #000 !important; }
</style><link rel='canonical' href='http://tooeleonline.com/what-to-do/' />

<!-- BEGIN GADWP v4.8.1.2 Classic Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-40088534-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>
<!-- END GADWP Classic Tracking -->


<!-- END HEAD -->

<noscript><meta http-equiv="REFRESH" content="0; url=http://www.mediapass.com/subscription/noscriptredirect?key=3455&asset=3655&uri=tooeleonline.com"></noscript>
<script type="text/javascript" src="http://www.mediapass.com/static/js/mm.js"></script>
<script type="text/javascript">MediaPass.init(3455, { asset:3655 });</script>

</head>
	
<body class="single single-post postid-41818 single-format-standard">


<div class="container" id="section-two">


	<div class="grid6 col logo-area">
		
		        	
        	<a href="http://tooeleonline.com/" title="Tooele Transcript Bulletin &#8211; News in Tooele, Utah" rel="home"><img src="http://tooeleonline.com/wp-content/uploads/2013/02/TTBmastheadalternateFINAL31-300x97.png" alt="Tooele Transcript Bulletin &#8211; News in Tooele, Utah" /></a>
        
                
	</div><!-- END GRID6 -->
	
	<div class="grid10 col">
	
			
<!-- AD SWITCHER ON PAGE LOAD -->		
<SCRIPT LANGUAGE="Javascript">
function banner() { } ; b = new banner() ; n = 0

b[n++]= "<A HREF='http://tooeleonline.com/subscribe-today/' target=''><IMG name=randimg SRC='http://tooeleonline.com/wp-content/uploads/2015/02/DeseretNewsChurchNews2.jpg'></A>"

b[n++]= "<A HREF='http://www.tbpublishing.com' target=''><IMG name=randimg SRC='http://tooeleonline.com/wp-content/uploads/2015/02/ColorCopies.jpg' border='0' ALT='Color Copies'></A>"

b[n++]= "<A HREF='http://www.tbpublishing.com' target=''><IMG name=randimg SRC='http://tooeleonline.com/wp-content/uploads/2015/02/FullServicePrinting.jpg' border='0' ALT='Full Service Printing'></A>"


i=Math.floor(Math.random() * n) ; 
document.write( b[i] )
</SCRIPT>
		
		
	
	</div><!-- END GRID10 -->
	
	
</div><!-- END CONTAINER SECTION TWO -->
	
<div class="container" id="section-menu">

 	
	<div id="nav">
	
		<div class="menu-new-menu-container"><ul id="menu-new-menu" class="sf-menu"><li id="menu-item-1017" class="icon-home menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1017"><a href="http://tooeleonline.com">Home</a></li>
<li id="menu-item-1020" class="icon-newspaper menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1020"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-6230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6230"><a href="http://tooeleonline.com/featured-news/">Featured News</a></li>
	<li id="menu-item-1030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1030"><a href="http://tooeleonline.com/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-37034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37034"><a href="http://tooeleonline.com/front-page-flashback/">Front-Page Flashback</a></li>
		<li id="menu-item-1842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1842"><a href="http://tooeleonline.com/out-about/">Out &#038; About</a></li>
		<li id="menu-item-6974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6974"><a href="http://tooeleonline.com/garden-spot/">Garden Spot</a></li>
		<li id="menu-item-6971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6971"><a href="http://tooeleonline.com/movie-reviews/">Movie Reviews</a></li>
		<li id="menu-item-30857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30857"><a href="http://tooeleonline.com/hand-in-hand-with-elayne/">Hand in Hand with Elayne</a></li>
		<li id="menu-item-6934" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6934"><a href="http://tooeleonline.com/outdoor-adventure/">Outdoor Adventure</a></li>
		<li id="menu-item-7162" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7162"><a href="http://tooeleonline.com/clerks-corner/">Clerk&#8217;s Corner</a></li>
		<li id="menu-item-6953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6953"><a href="http://tooeleonline.com/tech-guru/">Tech Guru</a></li>
		<li id="menu-item-6977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6977"><a href="http://tooeleonline.com/critter-chatter/">Critter Chatter</a></li>
		<li id="menu-item-11029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11029"><a href="http://tooeleonline.com/a-students-view/">A Student&#8217;s View</a></li>
		<li id="menu-item-8034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8034"><a href="http://tooeleonline.com/museum-memories/">Museum Memories</a></li>
		<li id="menu-item-6975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="http://tooeleonline.com/matters-of-faith/">Matters of Faith</a></li>
		<li id="menu-item-6972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6972"><a href="http://tooeleonline.com/financial-focus/">Financial Focus</a></li>
		<li id="menu-item-6234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6234"><a href="http://tooeleonline.com/the-hamilton-papers/">The Hamilton Papers</a></li>
		<li id="menu-item-6981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6981"><a href="http://tooeleonline.com/non-active-columns/">Non-Active Columns</a>
		<ul class="sub-menu">
			<li id="menu-item-6973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6973"><a href="http://tooeleonline.com/homefront/">Homefront</a></li>
			<li id="menu-item-6976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6976"><a href="http://tooeleonline.com/pioneer-prose/">Pioneer Prose</a></li>
			<li id="menu-item-6949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6949"><a href="http://tooeleonline.com/in-good-health/">In Good Health</a></li>
			<li id="menu-item-6970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6970"><a href="http://tooeleonline.com/blast-from-the-past/">Blast from the Past</a></li>
			<li id="menu-item-10567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10567"><a href="http://tooeleonline.com/the-chopping-block/">The Chopping Block</a></li>
			<li id="menu-item-13444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13444"><a href="http://tooeleonline.com/childrens-justice-center/">Children&#8217;s Justice Center</a></li>
			<li id="menu-item-8706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8706"><a href="http://tooeleonline.com/from-the-heart/">From the Heart</a></li>
			<li id="menu-item-11890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11890"><a href="http://tooeleonline.com/over-the-fence/">Over the Fence</a></li>
			<li id="menu-item-1841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1841"><a href="http://tooeleonline.com/editors-notebook/">Editor&#8217;s Notebook</a></li>
			<li id="menu-item-16905" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16905"><a href="http://tooeleonline.com/horse-whisperer/">Horse Whisperer</a></li>
			<li id="menu-item-16909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16909"><a href="http://tooeleonline.com/family-ties/">Family Ties</a></li>
		</ul>
</li>
	</ul>
</li>
	<li id="menu-item-2048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2048"><a href="http://tooeleonline.com/category/obits">Obits</a></li>
	<li id="menu-item-1031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1031"><a href="http://tooeleonline.com/hometown/">Hometown</a></li>
	<li id="menu-item-1767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1767"><a href="http://tooeleonline.com/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-1730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1730"><a href="http://tooeleonline.com/sports-feature-articles/">Sports Feature Articles</a></li>
		<li id="menu-item-1728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1728"><a href="http://tooeleonline.com/from-the-sidelines/">From the Sidelines</a></li>
		<li id="menu-item-1729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1729"><a href="http://tooeleonline.com/sports-wrap/">Sports Wrap</a></li>
	</ul>
</li>
	<li id="menu-item-9716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9716"><a href="#">Announcements</a>
	<ul class="sub-menu">
		<li id="menu-item-3282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3282"><a href="http://tooeleonline.com/category/weddings">Weddings</a></li>
		<li id="menu-item-3281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3281"><a href="http://tooeleonline.com/category/anniversaries">Anniversaries</a></li>
		<li id="menu-item-3280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3280"><a href="http://tooeleonline.com/category/babies">Babies</a></li>
		<li id="menu-item-3279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3279"><a href="http://tooeleonline.com/category/birthdays">Birthdays</a></li>
		<li id="menu-item-3278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3278"><a href="http://tooeleonline.com/category/missionaries">Missionaries</a></li>
		<li id="menu-item-3277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3277"><a href="http://tooeleonline.com/category/military">Military</a></li>
		<li id="menu-item-6237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6237"><a href="http://tooeleonline.com/bulletin-board/">Bulletin Board</a></li>
		<li id="menu-item-6240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6240"><a href="http://tooeleonline.com/notes-of-appreciation/">Notes of Appreciation</a></li>
		<li id="menu-item-3274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3274"><a href="http://tooeleonline.com/category/honors-awards-and-graduations">Honors, Awards &#038; Graduations</a></li>
	</ul>
</li>
	<li id="menu-item-6202" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6202"><a href="#">Opinion</a>
	<ul class="sub-menu">
		<li id="menu-item-1120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1120"><a href="http://tooeleonline.com/editorials/">Editorials</a></li>
		<li id="menu-item-1119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1119"><a href="http://tooeleonline.com/op-eds/">Op-Eds</a></li>
		<li id="menu-item-1118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1118"><a href="http://tooeleonline.com/letters-to-the-editor/">Letters to the Editor</a></li>
		<li id="menu-item-1121" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1121"><a href="mailto:bern@tooeletranscript.com">Send Letter to Editor</a></li>
	</ul>
</li>
	<li id="menu-item-7085" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7085"><a href="http://tooeleonline.com/community-news/">Community News</a></li>
	<li id="menu-item-7080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7080"><a href="http://tooeleonline.com/school-news/">School News</a></li>
	<li id="menu-item-14880" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14880"><a href="#">Special Sections</a>
	<ul class="sub-menu">
		<li id="menu-item-14882" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14882"><a href="http://tooeleonline.com/christmas-writing/">Christmas Writing</a></li>
	</ul>
</li>
	<li id="menu-item-1050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1050"><a href="http://tooeleonline.com/photo-gallery/">Photo Gallery</a></li>
	<li id="menu-item-3939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3939"><a href="http://tooeleonline.com/archive/">Archive</a></li>
</ul>
</li>
<li id="menu-item-20576" class="icon-grid menu-item menu-item-type-post_type menu-item-object-page menu-item-20576"><a href="http://tooeleonline.com/events/">Events</a></li>
<li id="menu-item-13977" class="icon-pencil menu-item menu-item-type-post_type menu-item-object-page menu-item-13977"><a href="http://tooeleonline.com/subscribe-today/">Subscribe</a></li>
<li id="menu-item-1054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1054"><a href="http://tooeleonline.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-1055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1055"><a href="http://tooeleonline.com/classifieds/browse-ads/">Browse Ads</a></li>
	<li id="menu-item-1063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1063"><a href="http://tooeleonline.com/classifieds/search-ads/">Search Ads</a></li>
	<li id="menu-item-1060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1060"><a href="http://tooeleonline.com/classifieds/place-ad/">Place Ad</a></li>
</ul>
</li>
<li id="menu-item-1079" class="icon-stats-up menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1079"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-1088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1088"><a href="http://tooeleonline.com/who-we-are/">Who We Are</a></li>
	<li id="menu-item-1875" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1875"><a href="http://tooeleonline.com/our-staff/">Our Staff</a></li>
	<li id="menu-item-1366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1366"><a href="http://tooeleonline.com/media-kit/">Media Kit</a></li>
	<li id="menu-item-1083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1083"><a href="http://tooeleonline.com/request-a-quote/">Request a Quote</a></li>
	<li id="menu-item-1111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1111"><a href="http://tooeleonline.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-8092" class="icon-list menu-item menu-item-type-post_type menu-item-object-page menu-item-8092"><a href="http://tooeleonline.com/support/">Support</a></li>
<li id="menu-item-1071" class="icon-equalizer menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1071"><a href="#">Extras</a>
<ul class="sub-menu">
	<li id="menu-item-11575" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11575"><a href="http://tooeleonline.com/tell-me-a-story/">Tell Me a Story</a></li>
	<li id="menu-item-27945" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27945"><a href="http://tooeleonline.com/our-picks/">Our Picks</a></li>
	<li id="menu-item-12509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12509"><a href="http://tooeleonline.com/category/poetry">Poetry</a></li>
	<li id="menu-item-11769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11769"><a href="http://tooeleonline.com/make-one-great-dish/">Make One Great Dish</a></li>
	<li id="menu-item-22188" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22188"><a href="http://tooeleonline.com/category/book-reviews/">Book Reviews</a></li>
	<li id="menu-item-24488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24488"><a href="http://tooeleonline.com/category/moments-in-time/">Moments in Time</a></li>
	<li id="menu-item-25867" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25867"><a href="http://tooeleonline.com/category/strange-but-true/">Strange But True</a></li>
	<li id="menu-item-25955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25955"><a href="http://tooeleonline.com/category/short-stories/">Short Stories</a></li>
	<li id="menu-item-1085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1085"><a href="http://www.amazon.com/gp/aag/main/ref=olp_merch_name_1?ie=UTF8&#038;asin=1467556505&#038;isAmazonFulfilled=0&#038;seller=A2S8WWTD77RGFE">Amazon Store</a></li>
	<li id="menu-item-6192" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6192"><a href="http://www.amazon.com/s/ref=nb_sb_noss?url=search-alias%3Ddigital-text&#038;field-keywords=Transcript+Bulletin+Publishing">Kindle Store</a></li>
	<li id="menu-item-1073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1073"><a href="http://tooeleonline.com/links/">Links</a></li>
	<li id="menu-item-1072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1072"><a href="http://tooeleonline.com/weather/">Weather</a></li>
</ul>
</li>
</ul></div>	
	</div><!--END NAV-->
		
</div><!-- END CONTAINER SECTION MENU -->
<div class="container" id="single">

	<div class="grid11 col">

		
				
		
		<!-- SUB TEXT -->
				
		
		<!-- IMG CAPTION -->
				
		<!-- VIDEO -->
				
		<!-- SET VIEWS -->
		
		<div class="post-41818 post type-post status-publish format-standard hentry category-editorials" id="post-41818">
		
			<div class="img-wrap" style="margin-top:0px;" >
			
				 
				
							
			</div><!-- END IMG WRAP -->
			
			<div class="left-content">
			
				<ul>
                
                  
			<div id="post-ratings-41818" class="post-ratings" itemscope itemtype="http://schema.org/Article" data-nonce="9e161a938b"><img id="rating_41818_1" src="http://tooeleonline.com/wp-content/plugins/wp-postratings/images/stars_crystal/rating_off.gif" alt="1 Star" title="1 Star" onmouseover="current_rating(41818, 1, '1 Star');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_41818_2" src="http://tooeleonline.com/wp-content/plugins/wp-postratings/images/stars_crystal/rating_off.gif" alt="2 Stars" title="2 Stars" onmouseover="current_rating(41818, 2, '2 Stars');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_41818_3" src="http://tooeleonline.com/wp-content/plugins/wp-postratings/images/stars_crystal/rating_off.gif" alt="3 Stars" title="3 Stars" onmouseover="current_rating(41818, 3, '3 Stars');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_41818_4" src="http://tooeleonline.com/wp-content/plugins/wp-postratings/images/stars_crystal/rating_off.gif" alt="4 Stars" title="4 Stars" onmouseover="current_rating(41818, 4, '4 Stars');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /><img id="rating_41818_5" src="http://tooeleonline.com/wp-content/plugins/wp-postratings/images/stars_crystal/rating_off.gif" alt="5 Stars" title="5 Stars" onmouseover="current_rating(41818, 5, '5 Stars');" onmouseout="ratings_off(0, 0, 0);" onclick="rate_post();" onkeypress="rate_post();" style="cursor: pointer; border: 0px;" /> (No Ratings Yet)<br /><span class="post-ratings-text" id="ratings_41818_text"></span></div><div id="post-ratings-41818-loading" class="post-ratings-loading">
			<img src="http://tooeleonline.com/wp-content/plugins/wp-postratings/images/loading.gif" width="16" height="16" alt="Loading..." title="Loading..." class="post-ratings-image" />Loading...</div>							
				<li class="written"><a href="mailto:tbp@tooeletranscript.com">TTB Webmaster</a></li>
				
				<li class="comments"><span class="comments"><a href="http://tooeleonline.com/what-to-do/#respond">No comments yet</a></span></li>
        			
        			<li class="category"><a href="http://tooeleonline.com/category/editorials/" rel="category tag">Editorials</a></li>			
					
										
					<li class="views">46 Views</li>               
                   
					
					<form><input type="button" value=" Print this page "onclick="window.print();return false;" /></form>
													
				</ul><!-- END UL -->
				
				
			<div id="related_posts"><h3 class="rs">Related</h3><ul>	
	<li><a href="http://tooeleonline.com/crucial-conduit/" rel="bookmark" title="‘Crucial conduit’">‘Crucial conduit’</a></li>
		
		
	<li><a href="http://tooeleonline.com/proactive-response/" rel="bookmark" title="Proactive response">Proactive response</a></li>
		
		
	<li><a href="http://tooeleonline.com/heavy-responsibility/" rel="bookmark" title="Heavy responsibility">Heavy responsibility</a></li>
		
	</ul></div>			
			
       			
       		</div><!-- END LEFT CONTENT -->
			
			
			<div class="right-content">
			
				<div class="content-wrap">
				
				<h2 class="no-image"><span class="date-area">September 20, 2016</span><br/><a href="http://tooeleonline.com/what-to-do/">What to do?</a></h2>
				
							
					<h3 class="subtext-area">Donner Reed Museum’s failing walls leave Grantsville officials with a difficult choice&nbsp;<span class="end">&diams;</span></h3>
			
								
				<div class="clear" style="height:10px;"></div>
				
				<p>Step inside the Donner Reed Museum in Grantsville and you can feel the building’s deep history resonate off the walls. Unfortunately, the walls are moving for another reason, too. But this movement you can actually see.</p>
<p>Last winter, docents noticed the museum’s north wall bulging outward from apparent excess moisture that has compromised the building’s original adobe brick construction. The historical artifacts inside were moved into temporary storage and Grantsville City officials have spent months reviewing what to do next.</p>
<p>Options were further discussed on Sept. 7 when Mayor Brent Marshall and the council took a walking tour of the museum with a contractor. A story about the tour was published last Tuesday on page A7. It included a photograph that showed the north wall’s bulge and extensive cracking on the exterior stucco finish. Grantsville pioneers erected the building in 1861 and it served as a school, city hall and automobile repair shop before becoming a museum. The building’s last total restoration reportedly occurred in 1950.</p>
<p>During the tour, John Lambert, owner of Abstract Masonry Restoration, explained that core samples from the wall reveal the stucco exterior has delaminated and layers of adobe brick are deteriorating from moisture. He also said he could replace about two-thirds of the north wall with cinderblock and apply fresh stucco and paint without exceeding a $48,000 budget the council has set for repairs.</p>
<p>But that may not be the end of it. The rest of the north wall and the southwest corner of the museum are crumbling too. To fix it all would blow the council’s budget, Lambert indicated.</p>
<p>Which brings the mayor and council to a crux on what to do: Make partial or full repairs — or do something else.</p>
<p>Tooele County has nine museums and every one of them helps preserve a part of our past and teach about our heritage. Without them, vital stories would go untold. The Donner Reed Museum served in this capacity for years with distinction. To lose it would be a tragedy.</p>
<p>However, with repair or replacement costs likely to be significant, pragmatism may win over sentiment. Yet, while the mayor and council work toward a solution, it is hoped their process includes reviewing the National Trust for Historic Preservation in Washington, D.C.’s “Six Practical Reasons to Save Old Buildings.”</p>
<p>Two of those reasons should be carefully considered. First, old buildings are reminders of a community’s culture and complexity — “a city needs old buildings to maintain a sense of permanency and heritage.” Second, “Regret goes only one way.” There is no chance to save a historic site once it’s gone.</p>
<p>Ultimately, Grantsville must determine the Donner Reed Museum’s real value to the community, which may lead to alternative solutions. As an historic structure, the cost of saving the museum may not have to be shouldered entirely by City Hall. Fundraisers are an option, but the museum may be eligible for state or federal historic preservation grants.</p>
<p>It is hoped the current museum can be saved without being a cost burden to Grantsville. The matter is on the agenda for the council’s 7 p.m. business meeting Wednesday at City Hall. Concerned citizens are encouraged to attend.</p>
			
				</div>
			
			</div><!-- END RIGHT CONTENT -->

		</div><!-- END POST -->
		
		<!-- CLEAR -->
		<div class="clear"></div>
		
		

<ul class="share-area">

	<li class="first">Share Post</li>
			
		<!-- FACEBOOK -->
	<li><iframe src="http://www.facebook.com/plugins/like.php?href=http://tooeleonline.com/what-to-do/&amp;layout=button_count&amp;width=80&amp;action=like&amp;colorscheme=light&amp;height=20" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:80px; height:20px;" allowTransparency="true"></iframe></li>
			
	 
	<!-- LINKEDIN -->		
	<li><script type="in/share" data-url="http://tooeleonline.com/what-to-do/" data-counter="right"></script></li>
				
	 
	<!-- TWITTER -->	
	<li><a href="http://twitter.com/share?url=http%3A%2F%2Ftooeleonline.com%2Fwhat-to-do%2F&via=siiimple&count=horizontal" class="twitter-share-button">Tweet</a></li>
			
	 		
	<!-- DIGG -->
	<li><a class="DiggThisButton DiggCompact" href="http://digg.com/submit?url=http://tooeleonline.com/what-to-do/"></a></li>
		
		<li class="comments" style="float:right;"><span class="comments"><a href="http://tooeleonline.com/what-to-do/#respond">0 Comments</a></span></li>
					
</ul><!-- END SHARE AREA -->

		
		<div class="clear"></div>
		
		<div id="related_posts" class="bottom-single-related"><h3 class="rs">Recommended</h3><ul>	
	<li>
		
	<h2><a href="http://tooeleonline.com/crucial-conduit/" rel="bookmark" title="‘Crucial conduit’">‘Crucial conduit’</a></h2></li>
		
		
	<li>
		
	<h2><a href="http://tooeleonline.com/proactive-response/" rel="bookmark" title="Proactive response">Proactive response</a></h2></li>
		
		
	<li>
		
	<h2><a href="http://tooeleonline.com/heavy-responsibility/" rel="bookmark" title="Heavy responsibility">Heavy responsibility</a></h2></li>
		
		
	<li>
		
	<h2><a href="http://tooeleonline.com/a-new-school-year/" rel="bookmark" title="A new school year">A new school year</a></h2></li>
		
	</ul></div>		
		<!-- CLEAR -->
		<div class="clear"></div>

		<div id="comments">
	
	
	
							<div id="respond" class="comment-respond">
				<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/what-to-do/#respond" style="display:none;">Cancel reply</a></small></h3>
									<form action="http://tooeleonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
																			<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p>							<p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" /></p>
												<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" aria-describedby="form-allowed-tags" aria-required="true" required="required"></textarea></p>						<p class="form-allowed-tags" id="form-allowed-tags">You may use these <abbr title="HyperText Markup Language">HTML</abbr> tags and attributes:  <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>
						<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41818' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="49799e4a1d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="143"/></p>					</form>
							</div><!-- #respond -->
			
</div><!-- #comments -->
		
	</div><!-- END GRID11 COL -->
	
	
<div id="section-five" class="grid4 col">

	<div class="section-inner">
	
			
			<form id="searchform" method="get" action="http://tooeleonline.com/">
	
			<input value="search here..." onfocus="if(this.value=='search here...'){this.value='';}" onblur="if(this.value=='')	{this.value='search here...';}" name="s" type="text" id="s" maxlength="99" />

		</form>
		
				
					
		<div class="clear"></div>
		
		<div id="text-7" class="sidebar">			<div class="textwidget"><p><a href="http://tooeleonline.com/view-the-latest-edition"><img src="http://tooeleonline.com/wp-content/uploads/2014/10/viewtheprinteditionbutton3.jpg"></a></p>
</div>
		</div><div id="text-14" class="sidebar">			<div class="textwidget"><a href="http://www.tooeletranscriptads.com" target="_blank"><img src="http://tooeleonline.com/wp-content/uploads/2013/11/ThisWeeksAds4.jpg"></a></div>
		</div><div id="text-15" class="sidebar">			<div class="textwidget"><a href="http://tooeleonline.com/tooele-county-chamber-of-commerce-newsletters"><img src="http://tooeleonline.com/wp-content/uploads/2016/05/Chamber-Newsletter-Button.jpg"></a></div>
		</div><div id="text-12" class="sidebar"><h3 class="widgettitle"><span class="title-wrap">Events Calendar</span></h3>			<div class="textwidget"><script type="text/javascript">window["csWidgetWidth"] = "100%";</script>
<script type="text/javascript" src="//portal.CitySpark.com/WidgetScripts/1250" > </script></div>
		</div><div id="social_stickers_widget-2" class="sidebar"><a href="http://facebook.com/TooeleTB" target="_blank" title="Facebook"><img src="http://tooeleonline.com/wp-content/plugins/social-stickers/themes/default/facebook.png"  width="64" height="64" /></a> <a href="http://twitter.com/TooeleTB" target="_blank" title="Twitter"><img src="http://tooeleonline.com/wp-content/plugins/social-stickers/themes/default/twitter.png"  width="64" height="64" /></a> <a href="mailto:tbp@tooeletranscript.com" target="_blank" title="Email"><img src="http://tooeleonline.com/wp-content/plugins/social-stickers/themes/default/email.png"  width="64" height="64" /></a> <a href="feed://test.tbpublishing.com/feed/" target="_blank" title="RSS"><img src="http://tooeleonline.com/wp-content/plugins/social-stickers/themes/default/rss.png"  width="64" height="64" /></a> </div><div id="alfie-wp-weather-2" class="sidebar"><h3 class="widgettitle"><span class="title-wrap">Local Weather</span></h3><div id="woeid-2507114" class="widget-container alfie-container">    <div id="dummy"></div>
    <script id="widget-template" type="alfie/appcuarium">
        <div class="alfie-wp-weather-object {{daynight}}">
                <img class="condition-main-image" src="{{image_bg}}{{daynight}}.png" />
                        <div class="weather-main-info">
                <div class="alfie-wp-weather-item alfie-city">{{city}}</div>
                                    <div class="alfie-wp-weather-item alfie-country">{{country}}</div>
                                <div class="alfie-wp-weather-item alfie-temperature"><span>{{currentTemp}}</span>&deg;</div>
                                    <div class="alfie-wp-weather-item alfie-description">{{condition}}</div>
                                            <div class="alfie-wp-weather-item alfie-range">High:&nbsp;{{high}}&deg;&nbsp;Low:&nbsp;{{low}}&deg;</div>
                                            <div class="alfie-wp-weather-item alfie-wind">Wind:&nbsp;{{wind_direction}}
                        {{wind}} {{speed_unit}}
                    </div>
                                            <div class="alfie-wp-weather-item alfie-humidity">Humidity:&nbsp;{{humidity}}&#37;</div>
                                            <div class="alfie-wp-weather-item alfie-visibility">Visibility:&nbsp;{{visibility}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunrise">Sunrise:&nbsp;{{sunrise}}</div>
                                            <div class="alfie-wp-weather-item alfie-sunset">Sunset:&nbsp;{{sunset}}</div>
                            </div>
                            <div class="alfie-wp-weather-forecast">
                    <div class="alfie-wp-weather-forecast-item">
                        <div class="alfie-wp-weather-forecast-day">{{day_one}}</div>
                                                <div class="alfie-wp-weather-forecast-highlow">High                            :&nbsp;<span>{{forecast_one_high}}&deg;</span></div>
                        <div class="alfie-wp-weather-forecast-highlow">Low:&nbsp;{{forecast_one_low}}&deg;</div>
                    </div>

                    <div class="alfie-wp-weather-forecast-item">
                        <div class="alfie-wp-weather-forecast-day">{{day_two}}</div>
                                                <div class="alfie-wp-weather-forecast-highlow">High                            :&nbsp;<span>{{forecast_two_high}}&deg;</span></div>
                        <div class="alfie-wp-weather-forecast-highlow">Low:&nbsp;{{forecast_two_low}}&deg;</div>
                    </div>
                </div>
                            </div>




    </script>
    <script>
        (function ($, window, document, undefined) {
            $(function () {
                var $me = $('#woeid-2507114');
                $me.alfie({
                    action: {
                        get_weather: {
                            params: {
                                woeid: 2507114,
                                unit: 'f',
                                image: 1,
                                country: 1,
                                highlow: 1,
                                wind: 1,
                                humidity: 1,
                                visibility: 1,
                                sunrise: 1,
                                sunset: 1,
                                forecast: 1,
                                forecast_image: 0,
                                locale: 'en_US'
                            }
                        }
                    }
                });
            });
        })(jQuery, window, document);
    </script>
</div></div><div id="text-10" class="sidebar">			<div class="textwidget"></br><center>For more weather including 7 and 10 day forecasts click <a href="http://tooeleonline.com/weather/"><strong>HERE.</strong></a></center></div>
		</div>													
	</div><!-- SECTION INNER -->
		
</div><!-- END FIVE -->	
	</div><!-- Let the mystery begin. -->

</div><!-- END CONTAINER -->



<div class="footer-base">

<div class="btt"><a href="#top"><img src="http://tooeleonline.com/wp-content/themes/urbannews/framework/images/nav-up.png" alt="back-to-top"></a></div>
	
	<div class="container" id="footer-area">
	
			
		<div class="clear"></div>
	
		<div id="nav_menu-2" class="grid2 col first"><h2 class="footer-header">Menu</h2><div class="menu-new-footer-menu-container"><ul id="menu-new-footer-menu" class="menu"><li id="menu-item-6241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6241"><a href="http://tooeleonline.com/featured-news/">Featured News</a></li>
<li id="menu-item-1096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1096"><a href="http://tooeleonline.com/hometown/">Hometown</a></li>
<li id="menu-item-1766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1766"><a href="http://tooeleonline.com/sports/">Sports</a></li>
<li id="menu-item-1095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1095"><a href="http://tooeleonline.com/columns/">Columns</a></li>
<li id="menu-item-1099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1099"><a href="http://tooeleonline.com/classifieds/">Classifieds</a></li>
<li id="menu-item-2049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2049"><a href="http://tooeleonline.com/category/obits">Obits</a></li>
<li id="menu-item-1104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1104"><a href="http://tooeleonline.com/links/">Links</a></li>
<li id="menu-item-6243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6243"><a href="http://www.amazon.com/gp/aag/main/ref=olp_merch_name_1?ie=UTF8&#038;asin=1467556505&#038;isAmazonFulfilled=0&#038;seller=A2S8WWTD77RGFE">Amazon Store</a></li>
<li id="menu-item-6244" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6244"><a href="http://www.amazon.com/s/ref=nb_sb_noss?url=search-alias%3Ddigital-text&#038;field-keywords=Transcript+Bulletin+Publishing">Kindle Store</a></li>
<li id="menu-item-2731" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2731"><a href="http://tooeleonline.com/who-we-are/">Who We Are</a></li>
<li id="menu-item-1110" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1110"><a href="http://tooeleonline.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1105"><a href="http://tooeleonline.com/request-a-quote/">Request a Quote</a></li>
<li id="menu-item-2732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2732"><a href="mailto:bern@tooeletranscript.com">Send Letter to Editor</a></li>
<li id="menu-item-18878" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18878"><a href="http://tooeleonline.com/support/">Help &#038; Support</a></li>
</ul></div></div>		<div id="text-5" class="grid2 col"><h2 class="footer-header">Contact Us</h2>			<div class="textwidget">Toll Free:
<br/>(866) 721-9992
<p>Local:
<br/>(435) 882-0050
<p>Fax:
<br/>(435) 882-6123
<p>Email:
<br/><a href="mailto: tbp@tooeletranscript.com">tbp@tooeletranscript.com</a>

<p><br/>Hours of Operation
<br/>Monday – Friday:
<br/>8:30 am - 5:30 pm
<br/>Closed Sat. & Sun.</div>
		</div>		<div id="text-4" class="grid8 col"><h2 class="footer-header">Who We Are</h2>			<div class="textwidget">At the Tooele Transcript Bulletin, we provide up-to-date news and advertising for Tooele County, Utah. Founded in 1894, our twice-weekly newspaper has been serving readers and the community for nearly 120 years.</br><br/>
In addition to the newspaper, we provide a broad range of print, digital and strategy services. Our parent company, Transcript Bulletin Publishing, has in-house graphic designers, photographers, writers, pressmen and technicians that create cool stuff, from print pieces and websites, to signs and graphics. Want your business or organization to be seen in a fresh and exciting way — without busting your budget? We can help. Visit our website at <a href="http://www.tbpublishing.com">www.tbpublishing.com</a><br/><br/></div>
				<a href="http://facebook.com/TooeleTB" target="_blank" title="Facebook"><img src="http://tooeleonline.com/wp-content/plugins/social-stickers/themes/default/facebook.png"  width="64" height="64" /></a> <a href="http://twitter.com/TooeleTB" target="_blank" title="Twitter"><img src="http://tooeleonline.com/wp-content/plugins/social-stickers/themes/default/twitter.png"  width="64" height="64" /></a> <a href="mailto:tbp@tooeletranscript.com" target="_blank" title="Email"><img src="http://tooeleonline.com/wp-content/plugins/social-stickers/themes/default/email.png"  width="64" height="64" /></a> <a href="feed://test.tbpublishing.com/feed/" target="_blank" title="RSS"><img src="http://tooeleonline.com/wp-content/plugins/social-stickers/themes/default/rss.png"  width="64" height="64" /></a> </div>		<div id="categories-2" class="grid2 col last"><h2 class="footer-header">Articles</h2><label class="screen-reader-text" for="cat">Articles</label><select name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="128">A Student&#8217;s View</option>
	<option class="level-0" value="100">Anniversaries</option>
	<option class="level-0" value="101">Babies</option>
	<option class="level-0" value="102">Birthdays</option>
	<option class="level-0" value="118">Blast from the Past</option>
	<option class="level-0" value="135">Book Reviews</option>
	<option class="level-0" value="141">Breaking News</option>
	<option class="level-0" value="105">Bulletin Board</option>
	<option class="level-0" value="134">Children&#8217;s Justice Center</option>
	<option class="level-0" value="136">Christmas Writing</option>
	<option class="level-0" value="122">Clerk&#8217;s Corner</option>
	<option class="level-0" value="121">Community News</option>
	<option class="level-0" value="111">Critter Chatter</option>
	<option class="level-0" value="97">Editor&#8217;s Notebook</option>
	<option class="level-0" value="88">Editorials</option>
	<option class="level-0" value="140">Family Ties</option>
	<option class="level-0" value="79">Featured News</option>
	<option class="level-0" value="116">Financial Focus</option>
	<option class="level-0" value="124">From the Heart</option>
	<option class="level-0" value="94">From the Sidelines</option>
	<option class="level-0" value="148">Front-Page Flashback</option>
	<option class="level-0" value="114">Garden Spot</option>
	<option class="level-0" value="147">Hand in Hand with Elayne</option>
	<option class="level-0" value="115">Homefront</option>
	<option class="level-0" value="85">Hometown</option>
	<option class="level-0" value="107">Honors, Awards &amp; Graduations</option>
	<option class="level-0" value="139">Horse Whisperer</option>
	<option class="level-0" value="109">In Good Health</option>
	<option class="level-0" value="90">Letters to the Editor</option>
	<option class="level-0" value="130">Make One Great Dish</option>
	<option class="level-0" value="113">Matters of Faith</option>
	<option class="level-0" value="104">MIlitary</option>
	<option class="level-0" value="103">Missionaries</option>
	<option class="level-0" value="143">Moments in Time</option>
	<option class="level-0" value="117">Movie Reviews</option>
	<option class="level-0" value="123">Museum Memories</option>
	<option class="level-0" value="106">Notes of Appreciation</option>
	<option class="level-0" value="91">Obits</option>
	<option class="level-0" value="89">Op-Eds</option>
	<option class="level-0" value="146">Our Picks</option>
	<option class="level-0" value="96">Out &amp; About</option>
	<option class="level-0" value="108">Outdoor Adventure</option>
	<option class="level-0" value="131">Over the Fence</option>
	<option class="level-0" value="126">Photo Gallery</option>
	<option class="level-0" value="132">Photos of the Month</option>
	<option class="level-0" value="112">Pioneer Prose</option>
	<option class="level-0" value="133">Poetry</option>
	<option class="level-0" value="120">School News</option>
	<option class="level-0" value="145">Short Stories</option>
	<option class="level-0" value="95">Sports</option>
	<option class="level-0" value="93">Sports Wrap</option>
	<option class="level-0" value="144">Strange But True</option>
	<option class="level-0" value="110">Tech Guru</option>
	<option class="level-0" value="129">Tell Me a Story</option>
	<option class="level-0" value="127">The Chopping Block</option>
	<option class="level-0" value="98">The Hamilton Papers</option>
	<option class="level-0" value="99">Weddings</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://tooeleonline.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</div><div id="archives-3" class="grid2 col last"><h2 class="footer-header">Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://tooeleonline.com/2016/09/'> September 2016 &nbsp;(162)</option>
	<option value='http://tooeleonline.com/2016/08/'> August 2016 &nbsp;(252)</option>
	<option value='http://tooeleonline.com/2016/07/'> July 2016 &nbsp;(226)</option>
	<option value='http://tooeleonline.com/2016/06/'> June 2016 &nbsp;(256)</option>
	<option value='http://tooeleonline.com/2016/05/'> May 2016 &nbsp;(247)</option>
	<option value='http://tooeleonline.com/2016/04/'> April 2016 &nbsp;(228)</option>
	<option value='http://tooeleonline.com/2016/03/'> March 2016 &nbsp;(270)</option>
	<option value='http://tooeleonline.com/2016/02/'> February 2016 &nbsp;(222)</option>
	<option value='http://tooeleonline.com/2016/01/'> January 2016 &nbsp;(214)</option>
	<option value='http://tooeleonline.com/2015/12/'> December 2015 &nbsp;(250)</option>
	<option value='http://tooeleonline.com/2015/11/'> November 2015 &nbsp;(207)</option>
	<option value='http://tooeleonline.com/2015/10/'> October 2015 &nbsp;(259)</option>
	<option value='http://tooeleonline.com/2015/09/'> September 2015 &nbsp;(251)</option>
	<option value='http://tooeleonline.com/2015/08/'> August 2015 &nbsp;(259)</option>
	<option value='http://tooeleonline.com/2015/07/'> July 2015 &nbsp;(260)</option>
	<option value='http://tooeleonline.com/2015/06/'> June 2015 &nbsp;(257)</option>
	<option value='http://tooeleonline.com/2015/05/'> May 2015 &nbsp;(240)</option>
	<option value='http://tooeleonline.com/2015/04/'> April 2015 &nbsp;(268)</option>
	<option value='http://tooeleonline.com/2015/03/'> March 2015 &nbsp;(276)</option>
	<option value='http://tooeleonline.com/2015/02/'> February 2015 &nbsp;(229)</option>
	<option value='http://tooeleonline.com/2015/01/'> January 2015 &nbsp;(241)</option>
	<option value='http://tooeleonline.com/2014/12/'> December 2014 &nbsp;(304)</option>
	<option value='http://tooeleonline.com/2014/11/'> November 2014 &nbsp;(241)</option>
	<option value='http://tooeleonline.com/2014/10/'> October 2014 &nbsp;(289)</option>
	<option value='http://tooeleonline.com/2014/09/'> September 2014 &nbsp;(294)</option>
	<option value='http://tooeleonline.com/2014/08/'> August 2014 &nbsp;(252)</option>
	<option value='http://tooeleonline.com/2014/07/'> July 2014 &nbsp;(316)</option>
	<option value='http://tooeleonline.com/2014/06/'> June 2014 &nbsp;(282)</option>
	<option value='http://tooeleonline.com/2014/05/'> May 2014 &nbsp;(292)</option>
	<option value='http://tooeleonline.com/2014/04/'> April 2014 &nbsp;(292)</option>
	<option value='http://tooeleonline.com/2014/03/'> March 2014 &nbsp;(272)</option>
	<option value='http://tooeleonline.com/2014/02/'> February 2014 &nbsp;(259)</option>
	<option value='http://tooeleonline.com/2014/01/'> January 2014 &nbsp;(272)</option>
	<option value='http://tooeleonline.com/2013/12/'> December 2013 &nbsp;(258)</option>
	<option value='http://tooeleonline.com/2013/11/'> November 2013 &nbsp;(253)</option>
	<option value='http://tooeleonline.com/2013/10/'> October 2013 &nbsp;(323)</option>
	<option value='http://tooeleonline.com/2013/09/'> September 2013 &nbsp;(246)</option>
	<option value='http://tooeleonline.com/2013/08/'> August 2013 &nbsp;(298)</option>
	<option value='http://tooeleonline.com/2013/07/'> July 2013 &nbsp;(293)</option>
	<option value='http://tooeleonline.com/2013/06/'> June 2013 &nbsp;(265)</option>
	<option value='http://tooeleonline.com/2013/05/'> May 2013 &nbsp;(316)</option>
	<option value='http://tooeleonline.com/2013/04/'> April 2013 &nbsp;(318)</option>
	<option value='http://tooeleonline.com/2013/03/'> March 2013 &nbsp;(287)</option>
	<option value='http://tooeleonline.com/2013/02/'> February 2013 &nbsp;(259)</option>
	<option value='http://tooeleonline.com/2013/01/'> January 2013 &nbsp;(306)</option>
	<option value='http://tooeleonline.com/2012/12/'> December 2012 &nbsp;(285)</option>
	<option value='http://tooeleonline.com/2012/11/'> November 2012 &nbsp;(276)</option>
	<option value='http://tooeleonline.com/2012/10/'> October 2012 &nbsp;(294)</option>
	<option value='http://tooeleonline.com/2012/09/'> September 2012 &nbsp;(89)</option>
	<option value='http://tooeleonline.com/2012/08/'> August 2012 &nbsp;(37)</option>
	<option value='http://tooeleonline.com/2012/07/'> July 2012 &nbsp;(37)</option>
	<option value='http://tooeleonline.com/2012/06/'> June 2012 &nbsp;(18)</option>
	<option value='http://tooeleonline.com/2012/05/'> May 2012 &nbsp;(19)</option>
	<option value='http://tooeleonline.com/2012/04/'> April 2012 &nbsp;(246)</option>
	<option value='http://tooeleonline.com/2012/03/'> March 2012 &nbsp;(300)</option>
	<option value='http://tooeleonline.com/2012/02/'> February 2012 &nbsp;(250)</option>
	<option value='http://tooeleonline.com/2012/01/'> January 2012 &nbsp;(13)</option>
	<option value='http://tooeleonline.com/2011/12/'> December 2011 &nbsp;(29)</option>
	<option value='http://tooeleonline.com/2011/11/'> November 2011 &nbsp;(15)</option>
	<option value='http://tooeleonline.com/2011/10/'> October 2011 &nbsp;(9)</option>
	<option value='http://tooeleonline.com/2011/09/'> September 2011 &nbsp;(11)</option>
	<option value='http://tooeleonline.com/2011/08/'> August 2011 &nbsp;(13)</option>
	<option value='http://tooeleonline.com/2011/07/'> July 2011 &nbsp;(9)</option>
	<option value='http://tooeleonline.com/2011/06/'> June 2011 &nbsp;(17)</option>
	<option value='http://tooeleonline.com/2011/05/'> May 2011 &nbsp;(12)</option>
	<option value='http://tooeleonline.com/2011/04/'> April 2011 &nbsp;(8)</option>
	<option value='http://tooeleonline.com/2011/03/'> March 2011 &nbsp;(11)</option>
	<option value='http://tooeleonline.com/2011/02/'> February 2011 &nbsp;(12)</option>
	<option value='http://tooeleonline.com/2011/01/'> January 2011 &nbsp;(13)</option>
	<option value='http://tooeleonline.com/2010/12/'> December 2010 &nbsp;(9)</option>
	<option value='http://tooeleonline.com/2010/11/'> November 2010 &nbsp;(10)</option>
	<option value='http://tooeleonline.com/2010/10/'> October 2010 &nbsp;(12)</option>
	<option value='http://tooeleonline.com/2010/09/'> September 2010 &nbsp;(11)</option>
	<option value='http://tooeleonline.com/2010/08/'> August 2010 &nbsp;(12)</option>
	<option value='http://tooeleonline.com/2010/07/'> July 2010 &nbsp;(9)</option>
	<option value='http://tooeleonline.com/2010/06/'> June 2010 &nbsp;(10)</option>
	<option value='http://tooeleonline.com/2010/05/'> May 2010 &nbsp;(9)</option>
	<option value='http://tooeleonline.com/2010/04/'> April 2010 &nbsp;(9)</option>
	<option value='http://tooeleonline.com/2010/03/'> March 2010 &nbsp;(6)</option>
	<option value='http://tooeleonline.com/2010/02/'> February 2010 &nbsp;(4)</option>
	<option value='http://tooeleonline.com/2010/01/'> January 2010 &nbsp;(6)</option>
	<option value='http://tooeleonline.com/2009/12/'> December 2009 &nbsp;(9)</option>
	<option value='http://tooeleonline.com/2009/11/'> November 2009 &nbsp;(6)</option>
	<option value='http://tooeleonline.com/2009/10/'> October 2009 &nbsp;(8)</option>
	<option value='http://tooeleonline.com/2009/09/'> September 2009 &nbsp;(71)</option>
	<option value='http://tooeleonline.com/2009/08/'> August 2009 &nbsp;(7)</option>
	<option value='http://tooeleonline.com/2009/07/'> July 2009 &nbsp;(8)</option>
	<option value='http://tooeleonline.com/2009/06/'> June 2009 &nbsp;(3)</option>
	<option value='http://tooeleonline.com/2009/05/'> May 2009 &nbsp;(6)</option>
	<option value='http://tooeleonline.com/2009/04/'> April 2009 &nbsp;(1)</option>
	<option value='http://tooeleonline.com/2009/03/'> March 2009 &nbsp;(2)</option>
	<option value='http://tooeleonline.com/2009/02/'> February 2009 &nbsp;(2)</option>
	<option value='http://tooeleonline.com/2009/01/'> January 2009 &nbsp;(3)</option>
	<option value='http://tooeleonline.com/2008/12/'> December 2008 &nbsp;(4)</option>
	<option value='http://tooeleonline.com/2008/11/'> November 2008 &nbsp;(4)</option>
	<option value='http://tooeleonline.com/2008/10/'> October 2008 &nbsp;(7)</option>
	<option value='http://tooeleonline.com/2008/09/'> September 2008 &nbsp;(3)</option>
	<option value='http://tooeleonline.com/2008/08/'> August 2008 &nbsp;(4)</option>
	<option value='http://tooeleonline.com/2008/07/'> July 2008 &nbsp;(6)</option>
	<option value='http://tooeleonline.com/2008/06/'> June 2008 &nbsp;(4)</option>
	<option value='http://tooeleonline.com/2008/05/'> May 2008 &nbsp;(4)</option>
	<option value='http://tooeleonline.com/2008/04/'> April 2008 &nbsp;(7)</option>
	<option value='http://tooeleonline.com/2008/03/'> March 2008 &nbsp;(5)</option>
	<option value='http://tooeleonline.com/2008/02/'> February 2008 &nbsp;(5)</option>
	<option value='http://tooeleonline.com/2008/01/'> January 2008 &nbsp;(4)</option>
	<option value='http://tooeleonline.com/2007/12/'> December 2007 &nbsp;(5)</option>
	<option value='http://tooeleonline.com/2007/11/'> November 2007 &nbsp;(4)</option>
	<option value='http://tooeleonline.com/2007/10/'> October 2007 &nbsp;(2)</option>
	<option value='http://tooeleonline.com/2007/09/'> September 2007 &nbsp;(6)</option>
	<option value='http://tooeleonline.com/2007/08/'> August 2007 &nbsp;(1)</option>
	<option value='http://tooeleonline.com/2005/05/'> May 2005 &nbsp;(276)</option>
	<option value='http://tooeleonline.com/2005/04/'> April 2005 &nbsp;(310)</option>
	<option value='http://tooeleonline.com/2005/03/'> March 2005 &nbsp;(323)</option>
	<option value='http://tooeleonline.com/2005/02/'> February 2005 &nbsp;(101)</option>

		</select>
</div>		
	<div class="clear"></div>
		
	<div class="very-bottom">
	
			
			<h3><center>Designed, constructed and managed by <a href="http://www.tbpublishing.com" target="_blank">Transcript Bulletin Publishing</a>, Tooele, UT ©<script language="JavaScript" type="text/javascript">document.write((new Date()).getFullYear());</script></center></h3>
		
			
	</div><!-- END VERY BOTTOM -->
		
	</div><!-- END FOOTER BASE -->
	
</div><!-- END FOOTER AREA -->

 
<script type="text/javascript" src="http://platform.linkedin.com/in.js"></script>

 
<script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>

 

<!-- TRACKING HEADER -->

<script type="text/javascript">
window.MM_DISABLE_TEASE = true;
</script>

<!-- GOOGLE ANALYTICS -->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-40088534-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- AD SWITCHER ON PAGE LOAD -->
<script type="text/javascript">
function MM_findObj(n, d) { //v4.01
  var p,i,x;  if(!d) d=document; if((p=n.indexOf("?"))>0&&parent.frames.length) {
    d=parent.frames[n.substring(p+1)].document; n=n.substring(0,p);}
  if(!(x=d[n])&&d.all) x=d.all[n]; for (i=0;!x&&i<d.forms.length;i++) x=d.forms[i][n];
  for(i=0;!x&&d.layers&&i<d.layers.length;i++) x=MM_findObj(n,d.layers[i].document);
  if(!x && d.getElementById) x=d.getElementById(n); return x;
}

function MM_swapImage() { //v3.0
  var i,j=0,x,a=MM_swapImage.arguments; document.MM_sr=new Array; for(i=0;i<(a.length-2);i+=3)
   if ((x=MM_findObj(a[i]))!=null){document.MM_sr[j++]=x; if(!x.oSrc) x.oSrc=x.src; x.src=a[i+2];}
}
</script>

<script type="text/javascript">
(function() {
var s = document.createElement('SCRIPT'), s1 = document.getElementsByTagName('SCRIPT')[0];
s.type = 'text/javascript';
s.async = true;
s.src = 'http://widgets.digg.com/buttons.js';
s1.parentNode.insertBefore(s, s1);
})();
</script>



	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript' src='http://tooeleonline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.1.3'></script>
<script type='text/javascript' src='http://tooeleonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/tooeleonline.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://tooeleonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.2.1'></script>
<script type='text/javascript' src='http://tooeleonline.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js?ver=0.5'></script>
<script type='text/javascript' src='http://tooeleonline.com/wp-content/plugins/lazy-load/js/lazy-load.js?ver=0.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var myAjax = {"ajaxurl":"http:\/\/tooeleonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://tooeleonline.com/wp-content/plugins/simple-blog-authors-widget/js/main.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ratingsL10n = {"plugin_url":"http:\/\/tooeleonline.com\/wp-content\/plugins\/wp-postratings","ajax_url":"http:\/\/tooeleonline.com\/wp-admin\/admin-ajax.php","text_wait":"Please rate only 1 post at a time.","image":"stars_crystal","image_ext":"gif","max":"5","show_loading":"1","show_fading":"1","custom":"0"};
var ratings_mouseover_image=new Image();ratings_mouseover_image.src=ratingsL10n.plugin_url+"/images/"+ratingsL10n.image+"/rating_over."+ratingsL10n.image_ext;;
/* ]]> */
</script>
<script type='text/javascript' src='http://tooeleonline.com/wp-content/plugins/wp-postratings/postratings-js.js?ver=1.81'></script>
<script type='text/javascript' src='http://tooeleonline.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://tooeleonline.com/wp-content/themes/urbannews/framework/js/menu.js?ver=4.2.2'></script>
<script type='text/javascript' src='http://tooeleonline.com/wp-content/themes/urbannews/framework/js/combined.js?ver=4.2.2'></script>

</body>

</html>